Google ChromeのLastpass拡張に不具合

ページ応答なし。次のページは応答していません。応答があるまで待つか、強制終了してください。

先日からGoogle Chromeを使ってblog系のサイトなどで表示が遅くなり、ページが固まってフリーズしてしまうケースが出ているが、原因がLastpassにあるとわかった。

もしかすると根本的な問題はGoogle Chromeにあるのかもしれないが、Chrome(最新版13.0.782.220 m)にLastpassの最新バージョン: 1.75.6(更新日: 2011年9月9日)が入っていると不具合が出る。
特にfc2系やlivedoor系のblogはアウト。
2台の異なるOSのPCで確認したから間違い無いと思う。

対策としては、
・Lastpassの拡張を停止させる
・読み込みの遅いページで、途中で画面がフリーズしても待機して我慢する
・他のブラウザを使う
のいづれか。
Lastpassの不具合修正版が出てくれればいいのだが、Chromeが新しく更新されると直るかもしれない。
Lastpassは必要不可欠になっているので、早く修正して欲しい。

もし、Chromeユーザーでサイトの表示が遅くなったり、固まってしまう方の参考になれば幸い。

「Google ChromeのLastpass拡張に不具合」への2件のフィードバック

  1. 私も同じく、Lastpassが原因で重いです。
    1つ1つ拡張機能をOn/OffしてみてLastpassかなって思っていましたが
    ここを見て確信しました
    たぶん困っている人が多いと思うので、みんな早く気付くといいなと思う

  2. 名無しさん

    コメントありがとうございます。
    どうやらLastpassのバージョンアップで問題が解決したようですね。
    Lastpassは必須プラグインなので、使えないとツライです。。。

コメントを残す

メールアドレスが公開されることはありません。

CAPTCHA